WBB forum not showing on Tapatalk app? | The Boneyard

WBB forum not showing on Tapatalk app?

Status
Not open for further replies.

alexrgct

RIP, Alex
Joined
Aug 26, 2011
Messages
10,096
Reaction Score
7,842
Am I the only person having this issue? I see the rest of the forums, but WBB disappeared at some point yesterday and has not returned.
 

Biff

Mega Monster Moderator
Joined
Aug 15, 2011
Messages
3,149
Reaction Score
11,590
Am I the only person having this issue? I see the rest of the forums, but WBB disappeared at some point yesterday and has not returned.
yep missing from my iphone tapetalk app
 

pap49cba

The Supreme Linkster
Joined
Aug 31, 2011
Messages
8,086
Reaction Score
5,079
I'm getting it on mine (also using an iPhone) but I'm having a different issue.

Since first thing this morning I have been unable to post a new thread. All I get is a title window but no box to enter the actual message. I also tried to start a conversation with Biff to alert him of this but had the same problem.... no box to enter the message. The lack of new threads today suggests to me that others may be having a similar problem. I'm hoping Biff or one of the other mods will spot this. Sorry to threadjack.
 
Joined
Aug 28, 2011
Messages
676
Reaction Score
911
Can post too if this shows up....

Sent from my AT100 using Tapatalk
 

speedoo

Big Apple Big Dog
Joined
Sep 5, 2011
Messages
2,995
Reaction Score
674
Android rules!

Sent from my LG-P509 using Tapatalk
 

Icebear

Andlig Ledare
Joined
Aug 24, 2011
Messages
18,788
Reaction Score
9,890
Same here as per the lack of the Women's board on Tapatalk on iPhone.
 
Joined
Aug 26, 2011
Messages
4,724
Reaction Score
2,337
Yup, my android still has it. Looks like it is limited to iPhone and iPad versions

Sent from my Epic 4G Touch using Tapatalk
 

JS

Moderator
Joined
Aug 15, 2011
Messages
2,007
Reaction Score
4,890
Since first thing this morning I have been unable to post a new thread. All I get is a title window but no box to enter the actual message. I also tried to start a conversation with Biff to alert him of this but had the same problem.... no box to enter the message.
I've had this same problem all along in Firefox. Can't initiate a thread or conversation, but can always reply to one. (The middle Upload File button beneath where the message box should be is also missing, as well as the message box itself; the other two buttons are there.)

The problem disappears when I switch to IE, so I've used this work-around and haven't brought it up in the issues forum.
 
Joined
Aug 28, 2011
Messages
676
Reaction Score
911
I've had this same problem all along in Firefox. Can't initiate a thread or conversation, but can always reply to one. (The middle Upload File button beneath where the message box should be is also missing, as well as the message box itself; the other two buttons are there.)

The problem disappears when I switch to IE, so I've used this work-around and haven't brought it up in the issues forum.

I use Firefox, and I do have the "upload a file" button and the message box.
 

pap49cba

The Supreme Linkster
Joined
Aug 31, 2011
Messages
8,086
Reaction Score
5,079
I've had this same problem all along in Firefox. Can't initiate a thread or conversation, but can always reply to one. (The middle Upload File button beneath where the message box should be is also missing, as well as the message box itself; the other two buttons are there.)

The problem disappears when I switch to IE, so I've used this work-around and haven't brought it up in the issues forum.
I've isolated the problem to the latest update Firefox 9.0.1. I went back and loaded Firefox 8 and the problem disappears so it is some sort of bug in the new version.
 

JS

Moderator
Joined
Aug 15, 2011
Messages
2,007
Reaction Score
4,890
I've isolated the problem to the latest update Firefox 9.0.1. I went back and loaded Firefox 8 and the problem disappears so it is some sort of bug in the new version.
Just loaded Firefox 10.0 Beta 1 and it's OK.
 

Icebear

Andlig Ledare
Joined
Aug 24, 2011
Messages
18,788
Reaction Score
9,890
Unfortunately we now have two different problems in the same thread which would appear to be completely unrelated since one is an Apple ios5 issue and the other is computer browser based.
 

JS

Moderator
Joined
Aug 15, 2011
Messages
2,007
Reaction Score
4,890
Unfortunately we now have two different problems in the same thread which would appear to be completely unrelated since one is an Apple ios5 issue and the other is computer browser based.
Who cares? We solved OUR problem. Good luck to you iPhone/Tapatalk people.

You'll have to be content with pap49cba's apology upthread, "Sorry to threadjack."

Maybe HE's sorry, anyway. I'm happy.
 

pap49cba

The Supreme Linkster
Joined
Aug 31, 2011
Messages
8,086
Reaction Score
5,079
Unfortunately we now have two different problems in the same thread which would appear to be completely unrelated since one is an Apple ios5 issue and the other is computer browser based.
A somewhat Grinch-like comment Ice.

I apologized for the thread jack but had no other way of posting the issue I was encountering.

And I do not agree the Tapatalk issue is an iOS5 issue. It is working fine on my iPhone 4 running iOS5.

Merry Christmas
 

Icebear

Andlig Ledare
Joined
Aug 24, 2011
Messages
18,788
Reaction Score
9,890
BTW, I use both version 9 and version 10 of Firefox and had no problems with either. It may be that an add-on for 9 is the culprit and is not affecting 10 yet.
 

Icebear

Andlig Ledare
Joined
Aug 24, 2011
Messages
18,788
Reaction Score
9,890
Honestly, I didn't read your post when I saw it related to Firefox and not Tapatalk. Glad for the apology, wholeheartedly accepted. I, actually, thought two threads had been merged and the dasterdly JS was the culprit. :D

Maybe the issue is a combination of ios5 and the iPhone 4S then. I have not tried it on my iPad to know if it is affected but Tapatalk on my phone definitely is not seeing the women's boad.
 

alexrgct

RIP, Alex
Joined
Aug 26, 2011
Messages
10,096
Reaction Score
7,842
Seems to be working now. Would be nice to know is the issue was fixed or whether it was just one of those mysteries of life.
 

Biff

Mega Monster Moderator
Joined
Aug 15, 2011
Messages
3,149
Reaction Score
11,590
It's back on my iphone now. Sent from my iPhone.
 

temery

What?
Joined
Aug 14, 2011
Messages
18,748
Reaction Score
29,933
It's back on my iphone now. Sent from my iPhone.

Now y'all can have something to do while ignoring your relatives. Enjoy.
 
Status
Not open for further replies.

Online statistics

Members online
364
Guests online
1,092
Total visitors
1,456

Forum statistics

Threads
169,396
Messages
4,174,284
Members
9,064
Latest member
pdxsumeet


Top Bottom